package compile error
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: package compile error

  1. #1
    Join Date
    Mar 2001
    Posts
    65
    mine is 8.1.6 on hpux 11.0
    iam unable to compile a package with error:

    PLS-00801: internal error [21076]
    PL/SQL: Declaration ignored

    the same package is valid in another schema.
    now this is a plb so iam sure of dependencies.




    [Edited by deswal_aja on 09-12-2001 at 10:47 AM]

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Looks like the error in your package declareations. Check them again. Remember some of the data types had been obsoleted or been discouraged.

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width