Ora-12560 TNS protocol error
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Ora-12560 TNS protocol error

  1. #1
    Join Date
    Apr 2001
    Location
    Ludhiana (Punjab) India
    Posts
    36

    Exclamation

    Dear Friends


    I am Gurpreet Singh Sethi From India. I have a small problem. I was having 2 database on my machine named
    BS & Rman

    when ever i use to open svrmgrl for BS database i have to first set the oracle_sid . For some reason i delete Rman database and now When i use to open svrmgrl then it show me The error ORA-12560 TNS Protocol Error. My tnsname.ora and Listner.ora all are well configured. Please See this problem and post any answer.

    Thanks In Advance

    Sethi Gurpreet Singh

  2. #2
    Join Date
    Aug 2001
    Location
    Waterloo, On
    Posts
    547
    Please tell us:

    (a) Operating system
    (b) Oracle version

    Check your tnsnames.ora again. Are all references to deleted database (sid) deleted in the tnsnames.ora file?

  3. #3
    Join Date
    Apr 2001
    Location
    Ludhiana (Punjab) India
    Posts
    36

    Exclamation o/s is NT & Database is 8i

    Dear O/s Is NT and Database is 8i 8.1.5 .


    I have cheched all the nexessary files like Tnsnames.ora & Listener.ora.

    Thanks

    Sethi Gurpreet Singh

    [Edited by sethi on 09-06-2001 at 12:28 AM]

  4. #4
    Join Date
    Apr 2001
    Location
    Ludhiana (Punjab) India
    Posts
    36

    Exclamation o/s is NT & Database is 8i

    Dear O/s Is NT and Database is 8i 8.1.5 .


    Thanks

    Sethi Gurpreet Singh

  5. #5
    Join Date
    Sep 2000
    Posts
    103
    Hi sethi,

    Setting the oracle_sid is a must for entering the server manager mode on unix and even in NT.

    But in nt, by default it will pick up the first database created. Even if you delete all other entries of other db's , it will still look for that name.

    If you can edit the registry, you will be able to change that.
    If you go under
    HKEY_LOCAL_MACHINE -> SOFTWARE -> ORACLE -> HOME0
    here you will see the oracle_sid value set. You just have to modify this value to the required one, which in your case is BS.


    cheers

    pst

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width