Im trying to install Oracle 8.0.6 on an AIX 4.3 box and get this error during the install:

ld: 0711-998 SEVERE ERROR: Unexpected exception 10 caught. x x
x x I/O error x x
x xmake: The error code from the last command is 12.

Has anyone seen this before??

I suspect that I don't have all the AIX patches required for Oracle 8.0.6 (e.g IX87313, etc) . Is there any ways that I can check if I have all these patches??