Hello, i have an export file in /exports/full_20010729.dmp and I would like to import this into a instance called prdw, this comes about form a problem that I have had ealier this month, my table became lock with an in-doubt transation and we tried everything that you guys suggested but still no luck. so I would like to put the table back the way it was before this happened.

I tried to import the table but it says unable to create intial extent for segment in table space dta_rel_erwkshft. I renamed the old table, but do I have to drop it in order to get rid of the old table space? Is the problem that the same table space still exsists? what would happened if I were to restore the file to which the table space points to, would that restore the table to way it was before, would that get rid of the lock on my rows?

I have tried

imp dwprd/dwprd@prdw file=/exports/full_20010729.dmp ignore =n full=n tables= ER_WORK_SHIFTS

it tries to do the import but then says it is skipping table ER_WORK_SHIFTS and says the import finished successfully without warnings

Could some body help me out, thanks

Scott Power