SQL*Loader-128, Ora 03113 end-of-file on communication channel
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: SQL*Loader-128, Ora 03113 end-of-file on communication channel

Hybrid View

  1. #1
    Join Date
    Jul 2000
    Posts
    50
    Hi All!

    I am having problem running the sqlldr. I am getting the following error. Did anyone come across the problem.

    $sqlldr userid/password control=/../../INTERVAL.ctl log=/../../INTERVAL.log
    silent=FEEDBACK rows=100000 bindsize=1048576

    SQL*Loader: Release 8.1.7.0.0 - Production on Tue Aug 21 09:13:31 2001
    (c) Copyright 2000 Oracle Corporation. All rights reserved.
    SQL*Loader-128: unable to begin a session
    ORA-03113: end-of-file on communication channel
    $

    Environment : Oracle 8.1.7 Enterprise Ed.[64 Bits] HP-UX 11.00 64 Bits
    I appreciate your valuable help.

    thanks,

    abhijit

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    Originally posted by abhijit
    /../../INTERVAL.ctl
    Is this a valid path?
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Jul 2000
    Posts
    50
    No, I have specified full path name. I just skiped it while posting on the forum

    regards,

    abhijit

  4. #4
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    It could be due to a wide array of problems. There is a Note in the metalink which talks about the possible scenarios. Note: 1003596.6

    Check to make sure that you have your LD_LIBRARY_PATH, had been set correctly. Were you able to make a normal sqlplus connection to the database? How do you pass the SID to chich the oracle has to make connection to? Check your oratab file to make sure the paths had been set correctly.

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  5. #5
    Join Date
    Jul 2000
    Posts
    50
    Thanks for the prompt reply.

    I checked the path. It's okay. I could run the loader when I login with oracle id from unix box. But it fails when I login with developer id(who actually execute the job) from unix box.

    I can't even invoke sqlplus. Echo $PATH and echo $ORACLE_SID shows me the right env. variable. I check the
    Note: 1003596.6, however it does not point to my problem.
    I am running the statement from the box itself.

    thanks once again

    abhijit




  6. #6
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Check to see whether your developer user name has the right privileges on the database. Are you authenticating user in the database level or OS level?

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  7. #7
    Join Date
    Jul 2000
    Posts
    50
    We are authenticating user in the database as well as OS level.

    Problem has been solved with the following command as root user in box.

    #setprivgrp user_group_id MLOG

    Thanks for the reply

    abhijit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width