Invalid Export File.Error:Imp-00010!
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Invalid Export File.Error:Imp-00010!

  1. #1
    Join Date
    Feb 2001
    Posts
    286
    Hi all!

    1.I have an export file dump BA.DMP from Solaris v8.0 on CDROM with Oracle v8i .

    I tried to import into Oracle v8i on WINNT.Before Importing,I had created user BA and had assigned Default tablespace USERS and Temporary Tablespace TEMP to it on PGVL DB.

    Now when I had issued import command at command prompt as:

    F:\>imp

    userid:ba/ba@pgvl

    After giving the buffer size and export file dump BA.DMP, Oracle gave this error:

    IMP-00010:not a valid Export file,header failed verification.
    Imp-0000: Import terminated unsuccessfully.

    Please let me know as to what went wrong with the Export File Dump on CDROM BA.DMP when I tried to import.

    Regards,

    Amitstora








  2. #2
    Join Date
    Jul 2000
    Posts
    243
    Hi

    the cause for this error may be that:
    1. i do not think this is you problem, but if you are not transferring the file from one system to another in binary mode when useing ftp you get this.
    2. was a full export successfully performed, then compressed using pkzip? if so, i would recommend testing your export/import method using a smaller subset of the data without the compress to ensure the steps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width