RMAN compatibility
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: RMAN compatibility

  1. #1
    Join Date
    Dec 2000
    Posts
    9

    Question

    I have installed RMAN catalog on a 8.1.7 database and am trying to register an 8.1.6 database. I get the following messages:

    Recovery Manager: Release 8.1.7.0.0 - Production

    RMAN-06186: PL/SQL package SYS.DBMS_RCVMAN version 08.01.06 in TARGET database is too old RMAN-00571: ===================
    RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
    RMAN-00571: ===================
    RMAN-00554: initialization of internal recovery manager package failed
    RMAN-06429: TARGET database is not compatible with this version of RMAN

    Would anyone know how to resolve this? I have looked at the compatibility table and thought everything was ok. How do I find out my version of RMAN executable and catalog schema?

    Thank you.

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    What is the compatible parameter on your 8.1.7 db's init.ora had been set to. If it says 8.1.7 then I would suggest that you set that to 8.1.5 and bounce your instance and then try the rman again.

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  3. #3
    Join Date
    Dec 2000
    Posts
    9
    Same result with compatible = 8.1.5.

  4. #4
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Hmmm, looks like you have an incompatibility on the catalog versions. Sorry about give wrong poiners earlier. Upgrade your catalog and also take a look into metalink and there are few inscident reports on this issue ....

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width