mod plsql
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: mod plsql

  1. #1
    Join Date
    Jun 2001
    Posts
    316
    Hi,

    I am trying to execute my plsql proc on to a web browser..
    But it gives me the following error

    ORA-06550: line 12, column 5:
    PLS-00201: identifier 'SYS.WPIUTL' must be declared
    ORA-06550: line 12, column 5:
    PL/SQL: Statement ignored
    ORA-06550: line 14, column 5:
    PLS-00201: identifier 'SYS.WPIUTL' must be declared
    ORA-06550: line 14, column 5:
    PL/SQL: Statement ignored


    Can any1 pls tell me what does this mean?

    Thanx in advance

  2. #2
    Join Date
    Jul 2000
    Posts
    243
    Hi

    This looks like a compatiblility issue. try the following things:
    use the latest OWA packages shipped with iAS. Run owaload.sql with the proper parameters if you are in doubt.
    ensure that you have run "docload.sql" so that the following packages are installed as user "sys" (wpiutl.sql, wpgdocs.sql, wpgdocb.sql)
    The DAD config in wdbsvr.app should have the following settings
    EnableSSO = No
    upload_as_long_raw = *
    upload_ad_blob = < blank>

    hope this helps

  3. #3
    Join Date
    Jun 2001
    Posts
    316
    Hi,
    I dunno if i am on the rite path...

    Ive installed apache on NT

    I have my oracle database on a sun solaris

    I try to coonect to the database..wtht e same username/pass and connection string as i give in my sql+

    it gives this error:


    Call to WPG_SESSION API Failed.

    Error-Code:6550
    Error TimeStamp:Mon, 09 Jul 2001 09:28:24 GMT
    Database Log In Failed
    TNS is unable to connect to destination. Invalid TNS address supplied or destination is not listening. This error can also occur because of underlying network transport problems.

    Verify that the TNS name in the connectstring entry of the DAD for this URL is valid and the database listener is running.


    I am sure I am missing somthing in here..
    But i duuno what?

    Thanx in advance for the help....

  4. #4
    Join Date
    Jun 2001
    Posts
    316
    Which all packages do I have to execute to get this
    'SYS.WPIUTL' thing running....

    thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width