upgrading Oracle Intelligent Agent on 7.3.4
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: upgrading Oracle Intelligent Agent on 7.3.4

  1. #1
    Join Date
    Mar 2001
    Posts
    24

    Smile

    Hi Everyone.

    How to upgrade the 7.3.4 Oracle Intelligent Agent ("the only component") to 8.1.5 for a newer version of OEM on a UNIX server?

    Thx
    matthewc

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    I don't know how this would work, but would first try on my test system before doing it on the production.

    Download the Oracle enterprise manager
    run installer and choose the custome install
    there choose only the intelligent agent component (deselect all the rest of the components) and install.

    Risk is yours
    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  3. #3

    new home..

    Hi there,
    also, the agent needs installing into the correct oracle home: You will need an 8.1.5 home on the machine to install to. For future-proofing you would be better putting on the latest Agent (8.1.7) as the agents support all db versions lower than itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width