ORACLE 8.1.5 - DESUPPORTED ??? Help!
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: ORACLE 8.1.5 - DESUPPORTED ??? Help!

  1. #1
    Join Date
    Jan 2000
    Location
    Chester, England.
    Posts
    818
    At the bottom of a recent TAR I read, from Ora Support, it says that "ORA 8.1.5 is a desupporetd version, please upgrade to a supported version."

    Is this true? What are the implications of not upgrading?

  2. #2
    Join Date
    Aug 2000
    Posts
    462
    From Oracle Metalink:

    Product : Oracle8i, Version 8.1.5
    Error Correction Support ends on : 01 January 2001
    Extended Assistance Support ends on : 01 January 2004

    Product Obsolescence / Desupport Summary:
    Oracle Corporation announces the end of Error Correction Support for Oracle8i,
    Version 8.1.5 on all platforms, effective January 1, 2001. Oracle recommends
    that customers upgrade to Oracle8i, Release 2 (Version 8.1.6) as soon as
    possible to maintain the highest level of support for their products and
    systems.

    Product Obsolescence / Desupport Details:
    Extended Assistance Support will be provided after OracleMetals Support has
    ended. Extended Assistance Support provides telephone and electronic support
    only, consisting of the following:
    - Answers to customer questions
    - Known workarounds
    - Assist customers with migration path information

    Extended Assistance Support does not include the following:
    - Software error correction support
    - Backporting of fixes
    - Certification with supported products or newer operating system releases
    - Escalation support or, guaranteed response times

    Oracle DBA and Developer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width