TNS error
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: TNS error

  1. #1
    Join Date
    Sep 2000
    Posts
    96
    I am having some problems when trying to sign on to OEM. When I try to sign on, I get invalid login credentials. The DBA authority hasn't changed and I can still see all the other stuff I used to (SQL,DBA Studio). Also, I can get to DBA Studio from the server but not at my desk as the client, I get an error... TNS Could not resolve service name. Any ideas?

    Thanks.

  2. #2
    Join Date
    Mar 2000
    Location
    CA
    Posts
    317
    Check your TNS names, search for TNSNAMES file in your Drives and modify accordingly
    Thanks
    Kishore Kumar

  3. #3
    Join Date
    Oct 2000
    Location
    Halifax, Nova Scotia
    Posts
    197
    Do you have a copy of your TNSNAMES.ORA in both your Network and Net80 directory. Certain Oracle products connect out of the Net80 directory and certain ones use the Network directory
    Don't be afraid to try something new. Amateurs built the Ark, professionals built the Titanic

  4. #4
    Join Date
    Jun 2000
    Location
    Chennai/India
    Posts
    90
    Hi,
    Check your ORACLE_SID parameter. Check the entries in TNSNAMES.ORA and verify that your listener is running.
    A Winner never Quits, A Quitter never Wins
    Ganesh .R

  5. #5
    Join Date
    Mar 2001
    Posts
    635
    Hi

    If you are not sure of How to configure ur tnsnames.ora file make a copy of tnsnames.ora file from your server to a floppy and copy it to your client system into network as well as net80 folders I think that should solve your problem

    Regards
    Santosh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width