Dell computers and OUI
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: Dell computers and OUI

  1. #1
    Join Date
    May 2000
    Location
    Huntsville, AL. USA
    Posts
    52

    Angry

    Hello, I have an issue with some Dell computers running Win2K (this happened once before and the solution was to rebuild them), where Oracle Universal Installer aborts shortly after double-clicking setup.exe. It appears to be a Java issue, as this the behavior I would expect from a Java issue, but I have been unable to determine which Dell loaded product conflicts with the Oracle Java engine. The version of Oracle is 8.1.6, and most of these machines are P3 (so I have ruled out the installer issue with P4s that I found on the Metalink site)

    TIA,
    Ray

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    The Oracle 8.1.6 uses 1.1.8 java. You seems to have stated that you have a problem, without stating the problem If you encounter any errors or anything, please go ahead and post it with the steps that you did and when it failed.


    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  3. #3
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,092
    I had the same thing happen on some of my Dell machines. We switched to the 8.1.5 client and everything was OK.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  4. #4
    Join Date
    May 2000
    Location
    Huntsville, AL. USA
    Posts
    52

    No error logs or errors returned

    I should have went on to say that no errors were generated or logfiles created during the install. The is the second time I have seen this, and was surprised I did not find anything on metalink.oracle.com. I am almost positive the issue is Java, but was wondering how others overcome the problem (i.e. what software did they have to remove, did they change a reg value, etc.) So far none of the Oracle solutions I found on Metalink have helped. The installer just dies after running setup, and nothing is installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width